Ligue Française moto et kart en 1vs1 Index du Forum
Ligue Française moto et kart en 1vs1
C'est une ligue française où tout le monde peux s'y inscrire et participer alors venez nombreux et faites tourner le lien du forum s'il vous plaît !
 
Ligue Française moto et kart en 1vs1 Index du ForumFAQRechercherS’enregistrerConnexion

:: computer no longer boots after scsi adapter installation ! ::

 
Poster un nouveau sujet   Répondre au sujet    Ligue Française moto et kart en 1vs1 Index du Forum -> Section Detente -> Le Bar
Sujet précédent :: Sujet suivant  
Auteur Message
kevinhanks


Hors ligne

Inscrit le: 18 Mai 2018
Messages: 5
Masculin
Code Ami MKW: SADSAFFCF
Point(s): 5
Moyenne de points: 1,00

MessagePosté le: Sam 26 Mai - 07:13 (2018)    Sujet du message: computer no longer boots after scsi adapter installation ! Répondre en citant

Hello,


I purchased a used scsi adapter - Adaptec AHA 2940AU. It's a PCI bootable (with a bios) adapter. When installed on the motherboard, the computer refuses to boot. Booting stops at the scsi BIOS screen "Adaptec BIOS version 1.34" etc... I'm NOT trying to boot from the scsi adapter himself ; I just want to boot my IDE HD in Windows and install the driver.
Apparently there is a conflict between the adapter's and the motherboard's BIOS. I tried the adapter on another machine and it boots normally.
I already tried :
-to let the adapter alone with no cable plugged in it. No boot.
-to unplug the IDE HD. No boot.
-to set "scsi" as the first boot device in the BIOS. No boot.
-to set the "primary master" at "none" and unplug it. No boot.
-to update the motherboard BIOS (there is no new BIOS release for the adapter and the model is discontinued). Same result.
I'm not entitled to adaptec's technical support ; I visited their web site and the problem is described in the FAQs. The only solution they suggest is to update the (motherboard's) BIOS. I did that but the problem is still the same.
Description of my machine :
AMD Duron 650 Mhz
MSI 6330
128 Mb
Maxtor 34 Gb
another scsi adapter with no BIOS
Tnt2 Ultra 32 Mb
DVD Hitachi GD7000
Yamaha 8/8/24 (scsi)
scanner Epson 1200 scsi
Iomega ZIP-100 internal scsi


Please help


I didn't find the right solution from the internet.


References:
https://arstechnica.com/civis/viewtopic.php?f=11&t=1041296
Custom explainer video agency


Thank you




Revenir en haut
Publicité






MessagePosté le: Sam 26 Mai - 07:13 (2018)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Ligue Française moto et kart en 1vs1 Index du Forum -> Section Detente -> Le Bar Toutes les heures sont au format GMT + 2 Heures
Page 1 sur 1

 
Sauter vers:  

Index | Panneau d’administration | créer forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
WorkStation[fusion] © theme by larme d'ange 2006
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com